Pokémon GO finalizó el soporte para dispositivos que se ejecutan en iOS 12 a partir de la versión 225. Recomendamos a los Entrenadores que actualicen su iOS para continuar jugando sin interrupciones.

¿Me afecta este cambio?
Solo los dispositivos con iOS 12 instalado se ven afectados por este cambio. Los usuarios de Android y los usuarios de Apple en iOS 13 o superior no se ven afectados y no necesitan realizar ninguna acción.

Si no está seguro de qué versión de iOS está instalada en su dispositivo Apple, puede encontrar esta información en la configuración del dispositivo. Vaya a Configuración> General> Acerca de.

¿Que necesito hacer?
Si está utilizando un dispositivo con iOS 12, deberá actualizar su iOS para continuar accediendo a Pokémon GO. Para obtener información detallada sobre cómo actualizar a la última versión de iOS, consulte este artículo de soporte en el Centro de ayuda de Apple.

¿Por qué este cambio?
iOS 12 se lanzó inicialmente en 2018. En el tiempo transcurrido desde el lanzamiento, ha habido algunas mejoras importantes en los sistemas operativos iOS. Al eliminar la compatibilidad con iOS 12, podemos optimizar nuestro proceso de desarrollo y concentrar los recursos en admitir sistemas operativos y tecnologías más nuevos.

La gran mayoría de los usuarios de Apple ha migrado a iOS 13 y superior. A medida que los reproductores migran de versiones anteriores del sistema operativo a versiones más nuevas, actualizamos periódicamente los requisitos de nuestros dispositivos compatibles para centrarnos en los dispositivos que utiliza nuestra base de reproductores.

No hay cambios en los dispositivos compatibles. A partir de noviembre de 2021, el iPhone 6s o superior todavía es compatible con iOS 13 y superior.