Android version
-Android OS7.0.0 or higher, 64bit
-Must be a Google Fit compatible device
-Resolution 720x1280 pixels (not optimized for tablets)
-Network environment (Wi-Fi, 3G, 4G, 5G or LTE)
-GPS, Location Based Services
-Rooted devices are not supported.

Some functions require support for the following services.
-Google Play Developer Service (AR)

For optimal performance, it is recommended that you use a device with at least 2 GB of RAM. If you are experiencing frequent problems such as device crashes or delays while playing the Pikmin Bloom, please try the following troubleshooting steps.
Close all apps except the Pikmin Bloom while you are playing.
Use the most recent operating system available for your device.

If the problem persists, please check the Android troubleshooting guide. If you continue to need assistance, please contact us with details.

Note: Many devices that do not have a built-in data network connection do not include a GPS sensor. In events where mobile data networks are congested, they may not be able to maintain a sufficient GPS signal to play.